aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-03-22 20:53:51 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-03-23 02:53:17 +0100
commite17a12482b7e125d4f07d33402647e615b7d4d1e (patch)
tree5b4955c90ce66921379e39156d13410d2b5c7934 /gnu
parent06fe79f263a70cf6f368406e23147a3e87eb1551 (diff)
downloadguix-e17a12482b7e125d4f07d33402647e615b7d4d1e.tar
guix-e17a12482b7e125d4f07d33402647e615b7d4d1e.tar.gz
gnu: python2-futures: Update to 3.0.5.
* gnu/packages/python.scm (python2-futures): Update to 3.0.5.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 2b9b6cad16..c33d28213b 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -9099,14 +9099,14 @@ otherwise matches 3.2’s API.")
(define-public python2-futures
(package
(name "python2-futures")
- (version "3.0.3")
+ (version "3.0.5")
(source
(origin
(method url-fetch)
(uri (pypi-uri "futures" version))
(sha256
(base32
- "1vcb34dqhzkhbq1957vdjszhhm5y3j9ba88dgwhqx2zynhmk9qig"))))
+ "1pw1z4329xvlabdpwqa6b7v2fxf7hl64m4cgr22ckbym8m8m4hh5"))))
(build-system python-build-system)
(arguments `(#:python ,python-2))
(home-page "https://github.com/agronholm/pythonfutures")