aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-03-27 16:09:53 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-14 15:11:43 -0400
commit442040c85496c592b5efeb20dfe1324ff59977a7 (patch)
treeb6707f48dc626c0c607d3befb0ca380ceeac596b /gnu
parentd94bcd6b4382e103294ee8a2cb70e6f7c2171df8 (diff)
downloadguix-442040c85496c592b5efeb20dfe1324ff59977a7.tar
guix-442040c85496c592b5efeb20dfe1324ff59977a7.tar.gz
gnu: qtgraphicaleffects: Update to 5.15.8.
* gnu/packages/qt.scm (qtgraphicaleffects): Update to 5.15.8.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/qt.scm20
1 files changed, 10 insertions, 10 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index b280f68313..6ced8fa9c8 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -2074,20 +2074,20 @@ not available.")))
(deprecated-package "qtquickcontrols2" qtdeclarative))
(define-public qtgraphicaleffects
- (package (inherit qtsvg-5)
+ (package
+ (inherit qtsvg-5)
(name "qtgraphicaleffects")
- (version "5.15.5")
+ (version "5.15.8")
(source (origin
- (method url-fetch)
- (uri (qt-urls name version))
- (sha256
- (base32
- "0xznn5zqp6xrqfgl54l8cig9asqf9m2hz0p3ga514rh8spmdazr3"))))
+ (method url-fetch)
+ (uri (qt-urls name version))
+ (sha256
+ (base32
+ "0wypji8i19kjq18qd92z8kkd3fj2n0d5hgh6xiza96833afvibj9"))))
(arguments
(substitute-keyword-arguments (package-arguments qtsvg-5)
- ((#:tests? _ #f) #f))) ; TODO: Enable the tests
- (inputs
- (list qtbase-5 qtdeclarative-5))
+ ((#:tests? _ #f) #f))) ; TODO: Enable the tests
+ (inputs (list qtbase-5 qtdeclarative-5))
(synopsis "Qt Graphical Effects module")
(description "The Qt Graphical Effects module provides a set of QML types
for adding visually impressive and configurable effects to user interfaces.