aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 00:19:53 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:40:00 +0200
commit9ac09329e3321845a73379c791d17c3df8ebd0cf (patch)
tree368b0b9439844ce2ed66bce260f8ebfd17e3edb5 /gnu
parentef547f130ae4cbfa2e0150ee152fe2ba1225ef09 (diff)
downloadguix-9ac09329e3321845a73379c791d17c3df8ebd0cf.tar
guix-9ac09329e3321845a73379c791d17c3df8ebd0cf.tar.gz
gnu: Add texlive-bredzenie.
* gnu/packages/tex.scm (texlive-bredzenie): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e48d04f9e5..97450dea2a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -39437,6 +39437,28 @@ the @code{abstract} environment, and in particular provides for a one column
abstract in a two column paper.")
(license license:lppl)))
+(define-public texlive-bredzenie
+ (package
+ (name "texlive-bredzenie")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/bredzenie/"
+ "tex/latex/bredzenie/")
+ (base32
+ "07ixmdcg2kxnaf2wacq6imp6i159jmyy3xn16135j8ddl2kbxp4s")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/bredzenie")
+ (synopsis
+ "Polish version of ``lorem ipsum'' in the form of a LaTeX package")
+ (description
+ "This is a polish version of the classic pseudo-Latin ``lorem ipsum dolor
+sit amet''. It provides access to several paragraphs of pseudo-Polish
+generated with Hidden Markov Models and Recurrent Neural Networks trained on
+a corpus of Polish.")
+ (license license:lppl1.3c)))
+
(define-public texlive-breqn
(package
(name "texlive-breqn")