aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 00:25:46 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:40:05 +0200
commit7c54893c8ffb2816c040f36195c4dac255983298 (patch)
treedebeeb0b674b7e309ebfd739e19db94f889e9f4f /gnu
parent55600186f0e3d22a71c7f7bd2a6dd9af52288051 (diff)
downloadguix-7c54893c8ffb2816c040f36195c4dac255983298.tar
guix-7c54893c8ffb2816c040f36195c4dac255983298.tar.gz
gnu: Add texlive-utf8mex.
* gnu/packages/tex.scm (texlive-utf8mex): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6b0bbf7e08..fbe6247f95 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -18564,6 +18564,24 @@ Zhuyin) for Chinese Han scripts (Hanzi ideographs).
@end itemize")
(license license:bsd-3)))
+(define-public texlive-utf8mex
+ (package
+ (name "texlive-utf8mex")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/mex/utf8mex/" "tex/mex/utf8mex/")
+ (base32
+ "13013asha1v6vk743hxk4naciiham0cpar6jw0ndlh7mbmyll2y8")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/utf8mex")
+ (synopsis "Tools to produce formats that read Polish language input")
+ (description
+ "The bundle provides files for building formats to read input in Polish
+encodings.")
+ (license license:public-domain)))
+
(define-public texlive-utfsym
(package
(name "texlive-utfsym")