aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-01-16 12:53:12 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-01-16 12:53:12 +0100
commit2f2ce920659012922597259a243748bee2dd60c0 (patch)
tree683c01e8b7fe3939466c6eed7b6f588a82866d69 /gnu
parent432fd269fadff0ba71fd494e5a548333f56adfef (diff)
downloadguix-2f2ce920659012922597259a243748bee2dd60c0.tar
guix-2f2ce920659012922597259a243748bee2dd60c0.tar.gz
gnu: opensmtpd: Update to 6.0.3p1.
* gnu/packages/mail.scm (opensmtpd): Update to 6.0.3p1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/mail.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index 90974ab92b..8e3b4ef36f 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -1916,14 +1916,14 @@ transfer protocols.")
(define-public opensmtpd
(package
(name "opensmtpd")
- (version "6.0.2p1")
+ (version "6.0.3p1")
(source (origin
(method url-fetch)
(uri (string-append "https://www.opensmtpd.org/archives/"
name "-" version ".tar.gz"))
(sha256
(base32
- "1b4h64w45hpmfq5721smhg4s0shs64gbcjqjpx3fbiw4hz8bdy9a"))))
+ "10bsfsnlg9d9i6l2izdnxp05s3ri8fvwzqxvx1jmarc852382619"))))
(build-system gnu-build-system)
(inputs
`(("bdb" ,bdb)
@@ -1940,7 +1940,7 @@ transfer protocols.")
(list "--with-table-db" "--localstatedir=/var"
"--with-user-smtpd=smtpd" "--with-user-queue=smtpq"
"--with-group-queue=smtpq"
- "--with-path-socket=/var/run"
+ "--with-path-socket=/var/run" ; not default (./configure lies)
"--with-path-CAfile=/etc/ssl/certs/ca-certificates.crt")
#:phases
(modify-phases %standard-phases