aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-10-03 16:20:56 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-10-03 16:51:07 +0200
commitf39b7612ab205849246e344f1392b1633e2e5062 (patch)
tree0e2887da317a63a20aba428fed38a1db862238f4 /gnu
parent13d60d92629dff6e49c49fd95ea5e30a504166bb (diff)
downloadguix-f39b7612ab205849246e344f1392b1633e2e5062.tar
guix-f39b7612ab205849246e344f1392b1633e2e5062.tar.gz
gnu: protonvpn-cli: Prefix Python input names with ‘python-’.
* gnu/packages/vpn.scm (protonvpn-cli)[native-inputs, inputs]: Add ‘’python-’ to input labels.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/vpn.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/vpn.scm b/gnu/packages/vpn.scm
index d22f9ccd5d..a40f0e8828 100644
--- a/gnu/packages/vpn.scm
+++ b/gnu/packages/vpn.scm
@@ -338,10 +338,10 @@ traversing network address translators (@dfn{NAT}s) and firewalls.")
(build-system python-build-system)
(arguments '(#:tests? #f)) ; no tests in repo
(native-inputs
- `(("docopt" ,python-docopt)))
+ `(("python-docopt" ,python-docopt)))
(inputs
- `(("pythondialog" ,python-pythondialog)
- ("requests" ,python-requests)))
+ `(("python-pythondialog" ,python-pythondialog)
+ ("python-requests" ,python-requests)))
(propagated-inputs
`(("openvpn" ,openvpn)
("dialog" ,dialog)))