aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-06-09 21:07:44 +0200
committerMarius Bakke <mbakke@fastmail.com>2017-06-11 15:42:52 +0200
commitf66ea7b8de91ef95a1119e052045668ef67f11a9 (patch)
tree824ce831a8c1492aad046e2f3c1d9f0cfd3bfc6e /gnu
parent75cc8fe9ea4016336b049b2ecd6cdf58327f01dd (diff)
downloadguix-f66ea7b8de91ef95a1119e052045668ef67f11a9.tar
guix-f66ea7b8de91ef95a1119e052045668ef67f11a9.tar.gz
gnu: exiv2: Update to 0.26.
* gnu/packages/image.scm (exiv2): Update to 0.26. [source]: Add new download location.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/image.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/image.scm b/gnu/packages/image.scm
index f6337e0fc2..abac17d6d7 100644
--- a/gnu/packages/image.scm
+++ b/gnu/packages/image.scm
@@ -881,16 +881,18 @@ channels.")
(define-public exiv2
(package
(name "exiv2")
- (version "0.25")
+ (version "0.26")
(source (origin
(method url-fetch)
- (uri (list (string-append "http://www.exiv2.org/exiv2-"
+ (uri (list (string-append "http://www.exiv2.org/builds/exiv2-"
+ version "-trunk.tar.gz")
+ (string-append "http://www.exiv2.org/exiv2-"
version ".tar.gz")
(string-append "https://fossies.org/linux/misc/exiv2-"
version ".tar.gz")))
(sha256
(base32
- "197g6vgcpyf9p2cwn5p5hb1r714xsk1v4p96f5pv1z8mi9vzq2y8"))))
+ "1hsdzlzgkipprqh93yj81mrckl2l7c2mn2i84691pallnjz5qqhc"))))
(build-system gnu-build-system)
(arguments '(#:tests? #f)) ; no `check' target
(propagated-inputs