aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:50:46 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:36 +0200
commitda6a11553f3001c76df744c087c326da1c703370 (patch)
treea7b4b93255f9000c7785768e605c70fec40438bc /gnu
parent980c9cd8ad9240f5f432beb0c9e76dcef53c3b1d (diff)
downloadguix-da6a11553f3001c76df744c087c326da1c703370.tar
guix-da6a11553f3001c76df744c087c326da1c703370.tar.gz
gnu: Add texlive-phonetic.
* gnu/packages/tex.scm (texlive-phonetic): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8ba001d502..16e517c486 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -20982,6 +20982,28 @@ The font is available in Adobe Type 1 and OpenType formats (the latter using
the Unicode positions for the symbols).")
(license license:lppl)))
+(define-public texlive-phonetic
+ (package
+ (name "texlive-phonetic")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/phonetic/"
+ "fonts/source/public/phonetic/"
+ "fonts/tfm/public/phonetic/"
+ "tex/latex/phonetic/")
+ (base32
+ "0f1z1kzfyxap4hbmpjfhy417n3jcg3rv0m8f5ab1wlil64jn0rgb")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (native-inputs (list texlive-metafont))
+ (home-page "https://ctan.org/pkg/phonetic")
+ (synopsis "Metafont Phonetic fonts, based on Computer Modern")
+ (description
+ "The Phonetic fonts are based on Computer Modern, and specified in
+Metafont. Macros for the fonts use are provided for LaTeX.")
+ (license license:lppl)))
+
(define-public texlive-physconst
(package
(name "texlive-physconst")