aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 21:25:49 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:53:03 -0400
commit3fbcab1e38e42848175f7cd3583b76637f2f4d80 (patch)
treebcddb389a0c18edfe44f12b30b5ce32340206e3c /gnu
parent34f6230b886866a50cdb0e0c06bfb7f605df04f3 (diff)
downloadguix-3fbcab1e38e42848175f7cd3583b76637f2f4d80.tar
guix-3fbcab1e38e42848175f7cd3583b76637f2f4d80.tar.gz
gnu: Remove python2-radon.
* gnu/packages/python-xyz.scm (python2-radon): Delete variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm9
1 files changed, 0 insertions, 9 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index dc9ffa382d..4b32d406c3 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -20481,17 +20481,8 @@ while only declaring the test-specific fields.")
@item Halstead metrics (all of them)
@item the Maintainability Index (a Visual Studio metric)
@end itemize")
- (properties `((python2-variant . ,(delay python2-radon))))
(license license:expat)))
-(define-public python2-radon
- (let ((base (package-with-python2 (strip-python2-variant python-radon))))
- (package/inherit base
- (propagated-inputs
- `(("python-configparser" ,python2-configparser)
- ("python-future" ,python2-future)
- ,@(package-propagated-inputs base))))))
-
(define-public python-sure
(package
(name "python-sure")