aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:49:40 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:35 +0200
commit1d48af94e39174efed9e8f22251e4901e894b348 (patch)
treec86a3c07b8ffec51cd9ddbb73fdec96760efe0da /gnu
parentbad32aeef54f0e09beed64aa5f82f2ca05e298e8 (diff)
downloadguix-1d48af94e39174efed9e8f22251e4901e894b348.tar
guix-1d48af94e39174efed9e8f22251e4901e894b348.tar.gz
gnu: Add texlive-overlock.
* gnu/packages/tex.scm (texlive-overlock): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm27
1 files changed, 27 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f50980aee7..348085c66a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -20628,6 +20628,33 @@ kerning when a subscript follows. Some predefined commands are also
provided.")
(license license:lppl1.3c)))
+(define-public texlive-overlock
+ (package
+ (name "texlive-overlock")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/overlock/"
+ "fonts/enc/dvips/overlock/"
+ "fonts/map/dvips/overlock/"
+ "fonts/opentype/tipo/overlock/"
+ "fonts/tfm/tipo/overlock/"
+ "fonts/type1/tipo/overlock/"
+ "fonts/vf/tipo/overlock/"
+ "tex/latex/overlock/")
+ (base32
+ "0rpqpd5ja32i44lf8szr2hn0dz5dh2p238iid0dnkpylf006wni2")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/overlock")
+ (synopsis "Overlock sans fonts with LaTeX support")
+ (description
+ "The package provides the Overlock and OverlockSC families of fonts,
+designed by Dario Manuel Muhafara, rounded sans-serif fonts in three
+weights (Regular, Bold, Black) with italic variants for each of them. There
+are also small-caps and old-style figures in the Regular weight.")
+ (license license:silofl1.1)))
+
(define-public texlive-padauk
(package
(name "texlive-padauk")