aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-09-29 14:20:43 -0400
committerLeo Famulari <leo@famulari.name>2022-09-30 10:10:43 -0400
commit7ff6569afe3eb8a9d7dcd23b2c619faccd0a7e2c (patch)
tree5a53f7f936add715dc114cee631c0fcb1b9e1df5 /gnu
parentde6276db4ea67cb603dffe901ec16ddd14b5e565 (diff)
downloadguix-7ff6569afe3eb8a9d7dcd23b2c619faccd0a7e2c.tar
guix-7ff6569afe3eb8a9d7dcd23b2c619faccd0a7e2c.tar.gz
gnu: linux-libre 5.4: Update to 5.4.215.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.215. (linux-libre-5.4-pristine-source, deblob-scripts-5.4): Update hashes.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d0dab909d1..8f0a0ebccb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -403,17 +403,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.214")
+(define-public linux-libre-5.4-version "5.4.215")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
linux-libre-5.4-gnu-revision
(base32 "1nlgk8ajb5wl3aa96h9a0pb9j5a5wmrbpk63varn557x1d00r7wj")
- (base32 "1vnjbdyssa7dwyjl9kg35alwvf7yh597cl74yr1wy2gk5bc9paw6")))
+ (base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1ny57g5agk8sq6cbp2crjiay5bfkwqy32i4a5yw7x0lch2s7kg4s")))
+ (hash (base32 "1gafnf9gbsfzvp9jq6y8qhpvas5cv9y0m9bad2sg55sjlb1zfard")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))