aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2023-07-28 00:12:43 +0200
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-12-13 20:15:41 +0000
commit49982bb455ad15814181172571826603151ff503 (patch)
tree09c43dc94f6ce13396ec69d94bc9ad9e22c68dc1 /gnu/packages
parent1269e01d3ef5fe3b877b6b5caa97b6a02c5675e4 (diff)
downloadguix-49982bb455ad15814181172571826603151ff503.tar
guix-49982bb455ad15814181172571826603151ff503.tar.gz
gnu: python-imagesize: Update to 1.4.1.
* gnu/packages/python-xyz.scm (python-imagesize): Update to 1.4.1. [build-system]: Use pyproject-build-system.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-xyz.scm20
1 files changed, 10 insertions, 10 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index ea34a5b1f3..3a63c4ef80 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -23618,20 +23618,20 @@ from the header, as well as section details and data available.")
(define-public python-imagesize
(package
(name "python-imagesize")
- (version "1.2.0")
+ (version "1.4.1")
(source
- (origin
- (method url-fetch)
- (uri (pypi-uri "imagesize" version))
- (sha256
- (base32
- "1cd24x0vqbd6c8ym1n21qc0aj54mfb7rzdqglmwk9xxixajbbxmi"))))
- (build-system python-build-system)
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "imagesize" version))
+ (sha256
+ (base32
+ "0jndjx26p8qibrx997p3kb6vfbqbdxkv74jsrkav177vmx2085b9"))))
+ (build-system pyproject-build-system)
(home-page "https://github.com/shibukawa/imagesize_py")
(synopsis "Gets image size of files in various formats in Python")
(description
- "This package allows determination of image size from
- PNG, JPEG, JPEG2000 and GIF files in pure Python.")
+ "This package allows determination of image size from PNG, JPEG,
+JPEG2000 and GIF files in pure Python.")
(license license:expat)))
(define-public python-termstyle