aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-12 15:06:57 -0500
committerLeo Famulari <leo@famulari.name>2021-01-13 14:05:18 -0500
commitc2a594defab41f71bd0962e751375836785ab0af (patch)
tree17d3a841f3da193047f41b1c9fae57f5ca40f26a /gnu/packages
parent61d21a7e44914ae030b8805297202edeaa7241af (diff)
downloadguix-c2a594defab41f71bd0962e751375836785ab0af.tar
guix-c2a594defab41f71bd0962e751375836785ab0af.tar.gz
gnu: linux-libre 5.4: Update to 5.4.89.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.89. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b209e904c6..dcbab0a580 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -369,7 +369,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.88")
+(define-public linux-libre-5.4-version "5.4.89")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -377,7 +377,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1ci432xanm7glgg05012kh43pfi4k771kzih0816y5674v0hg02b")))
+ (hash (base32 "1bqamd3z71h8jh3mxfisqiaxj5m027xjyifj9ryqdwbdgcbxb396")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))