aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-12 15:17:53 -0500
committerLeo Famulari <leo@famulari.name>2021-01-13 14:05:18 -0500
commit0dc484edcf163e24f00805dae6b7a2574231a7d8 (patch)
tree317b7be31af02493a13a44085ffaec6260eb6399 /gnu/packages
parentd679a78489ea074095865efc486e2b6c52fc5f75 (diff)
downloadguix-0dc484edcf163e24f00805dae6b7a2574231a7d8.tar
guix-0dc484edcf163e24f00805dae6b7a2574231a7d8.tar.gz
gnu: linux-libre 4.4: Update to 4.4.251.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.251. (linux-libre-4.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index cdae509e0b..b91f36a3bd 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -421,7 +421,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.250")
+(define-public linux-libre-4.4-version "4.4.251")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -429,7 +429,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "12m14j8654rawj2znkyhvcnwnf53x10zlghxd0mpl8dfzwvn2f5b")))
+ (hash (base32 "13mnlwwcwvbyqn8lafjymq66qjfj7nksdiyrcgymx8s03z1why86")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))