aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2016-09-28 14:38:54 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2016-11-15 22:31:12 +0100
commit9820a02858840d6f0aef6d13541aaf7148e50651 (patch)
tree69cf7cfe310c8ad00de7cea840387b8b8c693982 /gnu/packages
parentd9a6e221e2082248c46a145422f36d21529c6716 (diff)
downloadguix-9820a02858840d6f0aef6d13541aaf7148e50651.tar
guix-9820a02858840d6f0aef6d13541aaf7148e50651.tar.gz
gnu: python-h5py: Remove needless "python2-variant" property.
* gnu/packages/python.scm (python-h5py) [python2-variant]: Remove property. (python2-h5py): Don't strip property "strip-python2-variant".
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index bdcd1e39aa..defec4963f 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -757,11 +757,10 @@ HDF5 library from Python. The low-level interface is intended to be a
complete wrapping of the HDF5 API, while the high-level component supports
access to HDF5 files, datasets and groups using established Python and NumPy
concepts.")
- (license license:bsd-3)
- (properties `((python2-variant . ,(delay python2-h5py))))))
+ (license license:bsd-3)))
(define-public python2-h5py
- (package-with-python2 (strip-python2-variant python-h5py)))
+ (package-with-python2 python-h5py))
(define-public python-lockfile
(package