aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 21:24:44 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:53:02 -0400
commita1f4dcacb3821721522ddf6012fdd35ed349900c (patch)
treef3be0f2dfcff70537a3d8fab3b43eadf7e6b9a58 /gnu/packages
parent627b81c15993e4622c2f8e05e56b1f8878bf534a (diff)
downloadguix-a1f4dcacb3821721522ddf6012fdd35ed349900c.tar
guix-a1f4dcacb3821721522ddf6012fdd35ed349900c.tar.gz
gnu: Remove python2-pystache.
* gnu/packages/python-xyz.scm (python2-pystache): Delete variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-xyz.scm15
1 files changed, 1 insertions, 14 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 1128817bea..6b54bf2f94 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -4202,20 +4202,7 @@ templates. A format string can be provided to control the output.")
(description
"Pystache is a Python implementation of the framework agnostic,
logic-free templating system Mustache.")
- (license license:expat)
- (properties `((python2-variant . ,(delay python2-pystache))))))
-
-(define-public python2-pystache
- (let ((base (package-with-python2
- (strip-python2-variant python-pystache))))
- (package/inherit base
- (arguments
- `(#:python ,python-2
- #:phases
- (modify-phases %standard-phases
- (replace 'check
- (lambda _
- (invoke "python" "test_pystache.py")))))))))
+ (license license:expat)))
(define-public python-pystitcher
(package