aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
author宋文武 <iyzsong@gmail.com>2015-03-04 10:16:43 +0800
committer宋文武 <iyzsong@gmail.com>2015-03-04 10:16:43 +0800
commit221d45726c78822e792600d0b8c53352f652cc8f (patch)
treeae6f7a7a2a40abe746672eab9c6e631851b50b1e /gnu/packages/xfce.scm
parent928d62f225432961c050cdc5cd1f04cf0e509c19 (diff)
downloadguix-221d45726c78822e792600d0b8c53352f652cc8f.tar
guix-221d45726c78822e792600d0b8c53352f652cc8f.tar.gz
gnu: gtk-xfce-engine: Update to 2.10.1.
* gnu/packages/xfce.scm (gtk-xfce-engine): Update to 2.10.1.
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index fc5c59cf70..a08f004119 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -43,14 +43,15 @@
(define-public gtk-xfce-engine
(package
(name "gtk-xfce-engine")
- (version "2.10.0")
+ (version "2.10.1")
(source (origin
(method url-fetch)
- (uri (string-append "http://archive.xfce.org/xfce/4.12/src/"
+ (uri (string-append "http://archive.xfce.org/src/xfce/"
+ name "/" (version-major+minor version) "/"
name "-" version ".tar.bz2"))
(sha256
(base32
- "0rqrnjxx1lzla7wp2fadyixs6jy0js6xh005pgwyqbigpl0v7hy1"))))
+ "0g86ywkx0ghzhhn96k88p67bbzlm1aqckly85izp07w80l1934ja"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)