aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/wine.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-11-29 13:15:47 +0200
committerEfraim Flashner <efraim@flashner.co.il>2016-11-29 16:12:41 +0200
commit658c987fdd30c9cc071fd819c7e6d27bdb02600e (patch)
treef19d00733849004b998913a2f7b3195a8433273d /gnu/packages/wine.scm
parentded69d6f8699f901472616c8b34ce7b59ec4b9fa (diff)
downloadguix-658c987fdd30c9cc071fd819c7e6d27bdb02600e.tar
guix-658c987fdd30c9cc071fd819c7e6d27bdb02600e.tar.gz
gnu: wine: Update to 1.9.24.
* gnu/packages/wine.scm (wine): Update to 1.9.24. [home-page]: Use https.
Diffstat (limited to 'gnu/packages/wine.scm')
-rw-r--r--gnu/packages/wine.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/wine.scm b/gnu/packages/wine.scm
index 9a1bd56608..d2d3fdd80b 100644
--- a/gnu/packages/wine.scm
+++ b/gnu/packages/wine.scm
@@ -1,6 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2014, 2015 Sou Bunnbu <iyzsong@gmail.com>
;;; Copyright © 2016 Ricardo Wurmus <rekado@elephly.net>
+;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -52,7 +53,7 @@
(define-public wine
(package
(name "wine")
- (version "1.9.15")
+ (version "1.9.24")
(source (origin
(method url-fetch)
(uri (string-append "https://dl.winehq.org/wine/source/"
@@ -60,7 +61,7 @@
"/wine-" version ".tar.bz2"))
(sha256
(base32
- "1nmd65knzyh8b0yhxlqqvzai5rpnmhhm0c46n789zr5hj74jm6fg"))))
+ "0qb07vfxwz41wj71lb0ss3apf22m4ch06382rqfksf7gg34pswnb"))))
(build-system gnu-build-system)
(native-inputs `(("pkg-config" ,pkg-config)
("gettext" ,gettext-minimal)
@@ -129,7 +130,7 @@
(("(#define SONAME_.* )\"(.*)\"" _ defso soname)
(format #f "~a\"~a\"" defso (find-so soname))))))
%standard-phases)))
- (home-page "http://www.winehq.org/")
+ (home-page "https://www.winehq.org/")
(synopsis "Implementation of the Windows API")
(description
"Wine (originally an acronym for \"Wine Is Not an Emulator\") is a