aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-03-22 14:31:17 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-03-22 14:40:40 +0100
commit63c295d2f55f58c3a8d1dacd55ecb1796f8f7eec (patch)
treec35a9d598481fbb5950a1b16f1f5d7a6ac2ab1b7 /gnu/packages/web.scm
parent069d0b7f913c878559cf519715436423cb03a389 (diff)
downloadguix-63c295d2f55f58c3a8d1dacd55ecb1796f8f7eec.tar
guix-63c295d2f55f58c3a8d1dacd55ecb1796f8f7eec.tar.gz
gnu: nginx: Update to 1.13.10.
* gnu/packages/web.scm (nginx): Update to 1.13.10. [arguments]: Update kernel version to match glibc minimum requirement.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 8f9d5f8b5b..c100ae8363 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -186,14 +186,14 @@ Interface} specification.")
(name "nginx")
;; Consider updating the nginx-documentation package if the nginx package is
;; updated.
- (version "1.13.9")
+ (version "1.13.10")
(source (origin
(method url-fetch)
(uri (string-append "https://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "0hpsyxpxj89p5vrzv9p1hp7xjbnj5c1w6fdy626ycvsiay4a3bjz"))))
+ "11a8m4lhy6h8mmrsakn73pd5gcyvhxpz1xvlr103rglh9l884q9k"))))
(build-system gnu-build-system)
(inputs `(("openssl" ,openssl)
("pcre" ,pcre)
@@ -220,7 +220,7 @@ Interface} specification.")
;; --crossbuild option to avoid customizing for the
;; kernel version on the build machine.
,(let ((system "Linux") ; uname -s
- (release "2.6.32") ; uname -r
+ (release "3.2.0") ; uname -r
;; uname -m
(machine (match (or (%current-target-system)
(%current-system))