aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-12-26 18:18:39 +0000
committerTobias Geerinckx-Rice <me@tobias.gr>2018-02-04 19:22:34 +0100
commit67f002520c311d8a70f6cce391b5b62647bbdd94 (patch)
tree1a43322e557b1e9a9d75c3d4f36777bd3ee2aedf /gnu/packages/web.scm
parent5de4653dedaa639ade6be83bc63b42f472d78977 (diff)
downloadguix-67f002520c311d8a70f6cce391b5b62647bbdd94.tar
guix-67f002520c311d8a70f6cce391b5b62647bbdd94.tar.gz
gnu: nginx-documentation: Update to 2018-01-22-2100-cfb7bd672d77.
* gnu/packages/web.scm (nginx-documentation): Update to 2018-01-22-2100-cfb7bd672d77.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 4b5af557b4..fb076433f0 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -177,7 +177,7 @@ Interface} specification.")
(define-public nginx
(package
(name "nginx")
- ;; Consider updating the nginx-docs package if the nginx package is
+ ;; Consider updating the nginx-documentation package if the nginx package is
;; updated.
(version "1.13.8")
(source (origin
@@ -310,13 +310,13 @@ documentation.")
(license l:bsd-2))))
(define-public nginx-documentation
- ;; This documentation should be relevant for nginx-1.12.0
- (let ((revision 1961)
- (changeset "dd4b6c564e10"))
+ ;; This documentation should be relevant for nginx@1.13.8.
+ (let ((revision 2100)
+ (changeset "cfb7bd672d77"))
(package
(name "nginx-documentation")
(version
- (simple-format #f "2017-04-12-~A-~A" revision changeset))
+ (simple-format #f "2018-01-22-~A-~A" revision changeset))
(source
(origin (method hg-fetch)
(uri (hg-reference
@@ -325,13 +325,13 @@ documentation.")
(file-name (string-append name "-" version))
(sha256
(base32
- "0rycfnnm2xkm777769h1zib428q45j64mx8nzzfzs4v07jbfc8m5"))))
+ "096fcsc0wnfr847m7dwp17rivd3alxq7v9hq9s5lkfbhylmh18vm"))))
(build-system gnu-build-system)
(arguments
- '(#:tests? #f ; No test suite
+ '(#:tests? #f ; no test suite
#:phases
(modify-phases %standard-phases
- (delete 'configure)
+ (delete 'configure) ; no configure script
(replace 'build
(lambda* (#:key outputs #:allow-other-keys)
(let ((output (assoc-ref outputs "out")))