aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2018-01-03 14:18:01 -0500
committerLeo Famulari <leo@famulari.name>2018-01-03 14:18:01 -0500
commit4ed41f472bd2be465b371abf6760e8713ec59f92 (patch)
treee44eec8362c732ae3c5f1e773fe7797d3e69cc5f /gnu/packages/web.scm
parent9d7d8e71810388985edbc0cb6e6e46e6038ae830 (diff)
parent0c84e8679c6d41e46416cfe97d63221a64beee55 (diff)
downloadguix-4ed41f472bd2be465b371abf6760e8713ec59f92.tar
guix-4ed41f472bd2be465b371abf6760e8713ec59f92.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 2cae88523c..aef54982db 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -109,15 +109,14 @@
(define-public httpd
(package
(name "httpd")
- (version "2.4.27")
+ (version "2.4.29")
(source (origin
(method url-fetch)
(uri (string-append "mirror://apache/httpd/httpd-"
version ".tar.bz2"))
(sha256
(base32
- "0fn1778mxhf78np2d8qlycg1c2ak18rxax41plahasca4clc3z3i"))
- (patches (search-patches "httpd-CVE-2017-9798.patch"))))
+ "003z3yckkdihfv69rgqsik1w2jsnh14j3ci8fjia4s2mlajm6xvp"))))
(build-system gnu-build-system)
(native-inputs `(("pcre" ,pcre "bin"))) ;for 'pcre-config'
(inputs `(("apr" ,apr)