aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorEric Bavier <bavier@member.fsf.org>2015-03-12 13:42:39 -0500
committerEric Bavier <bavier@member.fsf.org>2015-03-12 15:55:56 -0500
commit9acf97f2fb80fa7465fab068bcf2704557c0aafa (patch)
tree5a351155e6ecd30ad10ca958f2a23f0db6aedc53 /gnu/packages/web.scm
parentd8450272096145aeb351f96c8761ae22fe3589b5 (diff)
downloadguix-9acf97f2fb80fa7465fab068bcf2704557c0aafa.tar
guix-9acf97f2fb80fa7465fab068bcf2704557c0aafa.tar.gz
gnu: perl-uri: Update to 1.67.
* gnu/packages/web.scm (perl-uri): Update to 1.67. [source]: Update mirror uri. [home-page]: Point to distribution uri.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm11
1 files changed, 5 insertions, 6 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index fc17e21e68..7bf1642108 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -1010,15 +1010,14 @@ WSGI.")
(define-public perl-uri
(package
(name "perl-uri")
- (version "1.60")
+ (version "1.67")
(source (origin
(method url-fetch)
- (uri (string-append
- "mirror://cpan/authors/id/G/GA/GAAS/URI-"
- version ".tar.gz"))
+ (uri (string-append "mirror://cpan/authors/id/E/ET/ETHER/"
+ "URI-" version ".tar.gz"))
(sha256
(base32
- "0xr31mf7lfrwhyvlx4pzp6p7alls5gi4bj8pk5g89f5cckfd74hz"))))
+ "0ki7i830gs0cwwwjsyv3s6yy1l76ym8pfqp0lp7vw0j9bwyx923h"))))
(build-system perl-build-system)
(license (package-license perl))
(synopsis "Perl Uniform Resource Identifiers (absolute and relative)")
@@ -1026,7 +1025,7 @@ WSGI.")
"The URI module implements the URI class. Objects of this class
represent \"Uniform Resource Identifier references\" as specified in RFC 2396
and updated by RFC 2732.")
- (home-page "http://search.cpan.org/~gaas/URI/")))
+ (home-page "http://search.cpan.org/dist/URI/")))
(define-public perl-www-curl
(package