aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/vpn.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2019-04-08 23:08:56 +0200
committerLudovic Courtès <ludo@gnu.org>2019-04-08 23:08:56 +0200
commitdb7441e4705ee22d9f8abbb764201144ced878cb (patch)
treef6ddf1363ed2283ddd937434465bdf8e84c30c1b /gnu/packages/vpn.scm
parentaa07299f1fcae53bfec353a0b05b944dab4f7bc6 (diff)
parent2afb79392d39df05e5b285ea46dd59eafb0616d8 (diff)
downloadguix-db7441e4705ee22d9f8abbb764201144ced878cb.tar
guix-db7441e4705ee22d9f8abbb764201144ced878cb.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/vpn.scm')
-rw-r--r--gnu/packages/vpn.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/vpn.scm b/gnu/packages/vpn.scm
index 99edf3df01..bfe5b876de 100644
--- a/gnu/packages/vpn.scm
+++ b/gnu/packages/vpn.scm
@@ -456,14 +456,14 @@ The peer-to-peer VPN implements a Layer 2 (Ethernet) network between the peers
(define-public wireguard
(package
(name "wireguard")
- (version "0.0.20190227")
+ (version "0.0.20190406")
(source (origin
(method url-fetch)
(uri (string-append "https://git.zx2c4.com/WireGuard/snapshot/"
"WireGuard-" version ".tar.xz"))
(sha256
(base32
- "0ybzycpjjidyiz88kkh67abvp3y30f34252dwpgf3ncj4vyjdnzw"))))
+ "0ns1s31mfkj7nmapsnx126rj7xlydv7jv8infx5fg58byynz61ig"))))
(build-system gnu-build-system)
(outputs '("out" ; The WireGuard userspace tools
"kernel-patch")) ; A patch to build Linux with WireGuard support