aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2018-02-14 08:13:17 +0100
committerRutger Helling <rhelling@mykolab.com>2018-02-14 08:18:58 +0100
commit870541d6a7617e127f0aa9f729fba4daa729fd91 (patch)
tree917bc37ae16546d2d9be539cc1a32a48f394d9c5 /gnu/packages/video.scm
parent5b69baf0ad3ec124e618810677c129c7d56818c8 (diff)
downloadguix-870541d6a7617e127f0aa9f729fba4daa729fd91.tar
guix-870541d6a7617e127f0aa9f729fba4daa729fd91.tar.gz
gnu: mpv: Enable Vulkan support.
* gnu/packages/video.scm (mpv)[inputs]: Add shaderc and vulkan-icd-loader.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 5dfd26482d..35478036d5 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -116,6 +116,7 @@
#:use-module (gnu packages textutils)
#:use-module (gnu packages tls)
#:use-module (gnu packages version-control)
+ #:use-module (gnu packages vulkan)
#:use-module (gnu packages web)
#:use-module (gnu packages webkit)
#:use-module (gnu packages wxwidgets)
@@ -1055,6 +1056,8 @@ SVCD, DVD, 3ivx, DivX 3/4/5, WMV and H.264 movies.")
("mpg123" ,mpg123)
("pulseaudio" ,pulseaudio)
("rsound" ,rsound)
+ ("shaderc" ,shaderc)
+ ("vulkan-icd-loader" ,vulkan-icd-loader)
("waf" ,python-waf)
("wayland" ,wayland)
("wayland-protocols" ,wayland-protocols)