aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2018-05-01 19:04:49 +0300
committerEfraim Flashner <efraim@flashner.co.il>2018-05-01 19:06:39 +0300
commit3ee7b4cc9b33ea64733606df66d86d275eb45e8e (patch)
tree8f1358cf70819f19624ae15afe21b8c2ff0f2b2d /gnu/packages/video.scm
parent6e339db06ee4f14375c11f544fa166fdae045aca (diff)
downloadguix-3ee7b4cc9b33ea64733606df66d86d275eb45e8e.tar
guix-3ee7b4cc9b33ea64733606df66d86d275eb45e8e.tar.gz
gnu: libva: Build with wayland support.
* gnu/packages/video.scm (libva)[inputs]: Add wayland. * gnu/packages/gl.scm (libva-without-mesa)[inputs]: Remove wayland.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 58fd35558c..94b51fcbcc 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -564,7 +564,8 @@ libebml is a C++ library to read and write EBML files.")
("libx11" ,libx11)
("libxext" ,libxext)
("libxfixes" ,libxfixes)
- ("mesa" ,mesa)))
+ ("mesa" ,mesa)
+ ("wayland" ,wayland)))
(arguments
`(#:phases
(modify-phases %standard-phases