aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-04-26 16:16:49 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-04-26 21:08:57 +0200
commit3b8064734eafb725ed04d3e77ff3f01502e631bb (patch)
treee917b31cd077727a46f9d7ca01cd47e2d82cea39 /gnu/packages/video.scm
parenta3cbd75bb3bde551cf138659b51d9cd725b74588 (diff)
downloadguix-3b8064734eafb725ed04d3e77ff3f01502e631bb.tar
guix-3b8064734eafb725ed04d3e77ff3f01502e631bb.tar.gz
gnu: youtube-viewer: Update to 3.3.4.
* gnu/packages/video.scm (youtube-viewer): Update to 3.3.4.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index ef64335294..58fd35558c 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1310,7 +1310,7 @@ audio, images) from the Web. It can use either mpv or vlc for playback.")
(define-public youtube-viewer
(package
(name "youtube-viewer")
- (version "3.3.3")
+ (version "3.3.4")
(source (origin
(method url-fetch)
(uri (string-append
@@ -1319,7 +1319,7 @@ audio, images) from the Web. It can use either mpv or vlc for playback.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "1j572his6qmazlmyrbnfq62s9bqml875ay7wy26byy9hfc7m0vgk"))))
+ "1dqaxkz5svv0lmxds6lppcpzhkq6gar2raw9gx6imrd7yz02fpgn"))))
(build-system perl-build-system)
(native-inputs
`(("perl-module-build" ,perl-module-build)))