aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-04-10 10:33:59 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-04-10 10:33:59 +0300
commit5b9fe59fbe322a4f4662f5df1f64bd7a027d11a3 (patch)
treeef037a0022847d98f708dd40741629f404eb10ad /gnu/packages/video.scm
parent42aa73b337c3b872514e2fb9454932fcee20d99a (diff)
downloadguix-5b9fe59fbe322a4f4662f5df1f64bd7a027d11a3.tar
guix-5b9fe59fbe322a4f4662f5df1f64bd7a027d11a3.tar.gz
gnu: livestreamer: Remove extra inputs.
* gnu/packages/video.scm (livestreamer)[native-inputs]: Remove python-setuptools. [propagated-inputs]: Remove python-singledispatch.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm5
1 files changed, 1 insertions, 4 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 8f93950e97..01422e9691 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1205,11 +1205,8 @@ and custom quantization matrices.")
(build-system python-build-system)
(arguments
'(#:tests? #f)) ; tests rely on external web servers
- (native-inputs
- `(("python-setuptools" ,python-setuptools)))
(propagated-inputs
- `(("python-requests" ,python-requests)
- ("python-singledispatch" ,python-singledispatch)))
+ `(("python-requests" ,python-requests)))
(synopsis "Internet video stream viewer")
(description "Livestreamer is a command-line utility that extracts streams
from various services and pipes them into a video playing application.")