aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-11-17 03:11:20 +0100
committerMarius Bakke <marius@gnu.org>2022-11-17 19:26:58 +0100
commit7aa5c9dfb341e188b6de8e7cfc8247ea66d657a5 (patch)
tree506d4cd221a07afe128aa19d1a0e8c476d5b0bc5 /gnu/packages/video.scm
parent294a041ed2f984b436de472c5bb26ca0f8b598f4 (diff)
downloadguix-7aa5c9dfb341e188b6de8e7cfc8247ea66d657a5.tar
guix-7aa5c9dfb341e188b6de8e7cfc8247ea66d657a5.tar.gz
gnu: libaom: Update to 3.5.0.
* gnu/packages/video.scm (libaom): Update to 3.5.0. [arguments]: Remove obsolete configure flag.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index c394c65442..fa89f47b0a 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -846,7 +846,7 @@ television and DVD. It is also known as AC-3.")
(define-public libaom
(package
(name "libaom")
- (version "3.3.0")
+ (version "3.5.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -855,7 +855,7 @@ television and DVD. It is also known as AC-3.")
(file-name (git-file-name name version))
(sha256
(base32
- "024vhsx7bw9kajk65hhh5vmqrja0h33rmlcpngsj3yg4p8l29943"))))
+ "0arn8a88jz4mj69n8cs4qmrdjwhbvzsqgnx20wr9mq01b06kqich"))))
(build-system cmake-build-system)
(native-inputs
(list perl pkg-config python)) ; to detect the version
@@ -863,7 +863,6 @@ television and DVD. It is also known as AC-3.")
`(#:tests? #f ; downloads many video clips
#:configure-flags
(list "-DBUILD_SHARED_LIBS=YES"
- "-DENABLE_PIC=TRUE"
"-DAOM_TARGET_CPU=generic"
(string-append "-DCMAKE_INSTALL_PREFIX="
(assoc-ref %outputs "out")))