aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-08-19 01:01:41 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-08-19 01:10:42 +0200
commit186b7d536f9f029f28ccf0590df2cc0e482884fb (patch)
tree39822ebecd8372a44640384f26f3ec2b25638d20 /gnu/packages/video.scm
parent5f524bdd0498e96c4cf69aef3edf346ccdcdc1a1 (diff)
downloadguix-186b7d536f9f029f28ccf0590df2cc0e482884fb.tar
guix-186b7d536f9f029f28ccf0590df2cc0e482884fb.tar.gz
gnu: Remove duplicate libde265.
The CMake-built output differs greatly from the autotools one, and not in a good way. Keep the more recent gnu-build-system variant. This reverts commit fad176c4e20424c3dacddac8820237cf0b93a2c0. Sorry Vinicius. * gnu/packages/video.scm: Remove duplicate libde265 variable definition.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm24
1 files changed, 0 insertions, 24 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 80a2b3319f..666ea70aee 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -688,30 +688,6 @@ television and DVD. It is also known as AC-3.")
shared library and encoder and decoder command-line executables.")
(license license:bsd-2)))
-(define-public libde265
- (package
- (name "libde265")
- (version "1.0.5")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/strukturag/libde265")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "1qisj8ryzbknam3hk81rq70fsd9mcpxm898bqygvbsmbwyvmz3pg"))))
- (build-system cmake-build-system)
- (arguments
- `(#:tests? #f)) ;there are no tests
- (home-page "https://www.libde265.org/")
- (synopsis "Open h.265 video codec implementation")
- (description
- "libde265 is an implementation of the h.265 video codec. It is written
-from scratch and has a plain C API to enable a simple integration into other
-software.")
- (license license:lgpl3+)))
-
(define-public libmpeg2
(package
(name "libmpeg2")