aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/version-control.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-11-01 21:25:45 +0100
committerMarius Bakke <mbakke@fastmail.com>2017-11-01 21:26:58 +0100
commit88b35013b77167141fe5ed83edad6ff606f2013e (patch)
tree81c770c02026ebe60b21af7b5f01f2d31fbcd889 /gnu/packages/version-control.scm
parent61e1d6a7913d91d9259950ea3e2a572c0dd92779 (diff)
downloadguix-88b35013b77167141fe5ed83edad6ff606f2013e.tar
guix-88b35013b77167141fe5ed83edad6ff606f2013e.tar.gz
gnu: git: Update to 2.15.0.
* gnu/packages/version-control.scm (git): Update to 2.15.0.
Diffstat (limited to 'gnu/packages/version-control.scm')
-rw-r--r--gnu/packages/version-control.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index d03f5b58d3..af880c29ff 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -124,14 +124,14 @@ as well as the classic centralized workflow.")
(name "git")
;; XXX When updating Git, check if the special 'git:src' input to cgit needs
;; to be updated as well.
- (version "2.14.3")
+ (version "2.15.0")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kernel.org/software/scm/git/git-"
version ".tar.xz"))
(sha256
(base32
- "078m0za5gyzcah5iaxdwx663yvdp8byvjc8rpzjzcrr4sl6rcc2k"))))
+ "0siyxg1ppg6szjp8xp37zfq1fj97kbdxpigi3asmidqhkx41cw8h"))))
(build-system gnu-build-system)
(native-inputs
`(("native-perl" ,perl)
@@ -145,7 +145,7 @@ as well as the classic centralized workflow.")
(sha256
(base32
- "00dh878pwl94p6syh6zgwn7f0zv2bl5xny3pnr390lzxpa9ks3jv"))))))
+ "0xqwfg9xz5nw3ifaki87ahbz0xk5zmkgqs0ig357pxwh2i20kb92"))))))
(inputs
`(("curl" ,curl)
("expat" ,expat)