aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tryton.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2022-07-19 16:37:39 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2022-08-10 14:27:23 +0200
commitd75842363baaa9751fc1133f5e100fb4aee13553 (patch)
treeb0d4147b63ca813505bcf96b3122f1c28d04141b /gnu/packages/tryton.scm
parent53a976c0dca9b930a0822c94f5e0f445861dcb7e (diff)
downloadguix-d75842363baaa9751fc1133f5e100fb4aee13553.tar
guix-d75842363baaa9751fc1133f5e100fb4aee13553.tar.gz
gnu: Add trytond-account-stock-shipment-cost.
* gnu/packages/tryton.scm (trytond-account-stock-shipment-cost): New variable.
Diffstat (limited to 'gnu/packages/tryton.scm')
-rw-r--r--gnu/packages/tryton.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index 78ecb7dde8..2bc7388af4 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -1233,6 +1233,30 @@ adds an allocation method based on weight of each line. The Weight is taken
from the Product Measurements")
(license license:gpl3+)))
+(define-public trytond-account-stock-shipment-cost
+ (package
+ (name "trytond-account-stock-shipment-cost")
+ (version "6.2.1")
+ (source (origin
+ (method url-fetch)
+ (uri (pypi-uri "trytond_account_stock_shipment_cost" version))
+ (sha256
+ (base32 "1iyz76cma63kp2alqr4rcrm3zjj6ifsvv9hsylbfkamfgy84brsr"))))
+ (build-system python-build-system)
+ (arguments (tryton-arguments "trytond_account_stock_shipment_cost"))
+ (native-inputs (%standard-trytond-native-inputs))
+ (propagated-inputs (list trytond
+ trytond-account
+ trytond-account-invoice
+ trytond-product
+ trytond-stock
+ trytond-stock-shipment-cost))
+ (home-page "https://docs.tryton.org/projects/modules-account-stock-shipment-cost")
+ (synopsis "Tryton module to allocate shipment cost based on invoice")
+ (description "The @emph{Account Stock Shipment Cost} Tryton module
+allocates shipment cost based on invoice.")
+ (license license:gpl3+)))
+
(define-public trytond-account-tax-cash
(package
(name "trytond-account-tax-cash")