aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tryton.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2022-07-19 16:37:40 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2022-08-10 14:27:26 +0200
commitd074c57ace69c0dcfcf071914324bbe9560c9f05 (patch)
tree136f9a86f43bb252bf763533dbde0f6c714aa8a0 /gnu/packages/tryton.scm
parent655e1a474f061556917d4d8bb7f19b0fbe175147 (diff)
downloadguix-d074c57ace69c0dcfcf071914324bbe9560c9f05.tar
guix-d074c57ace69c0dcfcf071914324bbe9560c9f05.tar.gz
gnu: Add trytond-sale-point.
* gnu/packages/tryton.scm (trytond-sale-point): New variable.
Diffstat (limited to 'gnu/packages/tryton.scm')
-rw-r--r--gnu/packages/tryton.scm27
1 files changed, 27 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index 9df1d9846b..15602c5fc7 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -3353,6 +3353,33 @@ lead/opportunity model.")
payments prior to the creation of any invoice.")
(license license:gpl3+)))
+(define-public trytond-sale-point
+ (package
+ (name "trytond-sale-point")
+ (version "6.2.2")
+ (source (origin
+ (method url-fetch)
+ (uri (pypi-uri "trytond_sale_point" version))
+ (sha256
+ (base32 "0brysadw75rm80yk66wq68gqkyb28zk65sw530fyacx9ma0sq0pj"))))
+ (build-system python-build-system)
+ (arguments (tryton-arguments "trytond_sale_point"))
+ (native-inputs (%standard-trytond-native-inputs))
+ (propagated-inputs (list python-sql
+ trytond
+ trytond-account
+ trytond-account-product
+ trytond-company
+ trytond-party
+ trytond-product
+ trytond-sale
+ trytond-stock))
+ (home-page "https://docs.tryton.org/projects/modules-sale-point")
+ (synopsis "Tryton module for Point of Sales")
+ (description "The @emph{Sale Point} Tryton module allows retail sales to
+be handled and recorded.")
+ (license license:gpl3+)))
+
(define-public trytond-sale-price-list
(package
(name "trytond-sale-price-list")