aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/text-editors.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-06-07 18:19:29 -0400
committerLeo Famulari <leo@famulari.name>2021-06-07 18:20:07 -0400
commitfc58d9ac66462cc528ce679c9955c0b16382fdf0 (patch)
tree7d9f401aceae4325f46ecd629a047fd1f02d2e80 /gnu/packages/text-editors.scm
parent69f56c2767c4b96d4dd9201ab49e090c02c40bfa (diff)
downloadguix-fc58d9ac66462cc528ce679c9955c0b16382fdf0.tar
guix-fc58d9ac66462cc528ce679c9955c0b16382fdf0.tar.gz
gnu: ghostwriter: Update to 2.0.1.
* gnu/packages/text-editors.scm (ghostwriter): Update to 2.0.1.
Diffstat (limited to 'gnu/packages/text-editors.scm')
-rw-r--r--gnu/packages/text-editors.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/text-editors.scm b/gnu/packages/text-editors.scm
index 193b6ba702..012059dca5 100644
--- a/gnu/packages/text-editors.scm
+++ b/gnu/packages/text-editors.scm
@@ -601,8 +601,7 @@ scripts/input/X11/C/Shell/HTML/Dired): 49KB.
(define-public ghostwriter
(package
(name "ghostwriter")
- ;; XXX We use a release candidate to fix incompatibility with Qt 5.15.
- (version "2.0.0-rc4")
+ (version "2.0.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -611,7 +610,7 @@ scripts/input/X11/C/Shell/HTML/Dired): 49KB.
(file-name (git-file-name name version))
(sha256
(base32
- "07547503a209hc0fcg902w3x0s1m899c10nj3gqz3hak0cmrasi3"))))
+ "07jrsh6549zypdnyy7g6yvggrz5mlya9jm7zmkjmvl7s0min3mbc"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)