aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 00:34:00 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:40:10 +0200
commitcac2547aa8b688a402a82761aa8884e089cb1dab (patch)
tree93b73f8068bde4029e193faa135460e9208a204a /gnu/packages/tex.scm
parent94aa4b1b18c357ca9035517f0c42d61ef9556124 (diff)
downloadguix-cac2547aa8b688a402a82761aa8884e089cb1dab.tar
guix-cac2547aa8b688a402a82761aa8884e089cb1dab.tar.gz
gnu: Add texlive-latexcheat-esmx.
* gnu/packages/tex.scm (texlive-latexcheat-esmx): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 32a6f5a75b..61c0df25e2 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5526,6 +5526,24 @@ reference sheet for writing scientific papers). It has been adapted to German
standards using the KOMA script document classes.")
(license license:lppl)))
+(define-public texlive-latexcheat-esmx
+ (package
+ (name "texlive-latexcheat-esmx")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/latexcheat-esmx/")
+ (base32
+ "1d6nk9p9adlhgr28mnnizrxzzqlk20zw2clcddqlaa8pn73dqhcm")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/latexcheat-esmx")
+ (synopsis "LaTeX cheat sheet, in Spanish")
+ (description
+ "This is a translation to Spanish (Castellano) of Winston Chang's LaTeX
+cheat sheet (a reference sheet for writing scientific papers).")
+ (license license:lppl)))
+
(define-public texlive-letgut
(package
(name "texlive-letgut")