aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 00:13:53 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:57 +0200
commitc9c63aa6b59cfd10a00dee4fa0ff3c88d4a67d04 (patch)
treec6f599a1c077247057127816f2fc2c08926d3d00 /gnu/packages/tex.scm
parent960d4682f64c35c1d6283f1d6bbfd667f07949ab (diff)
downloadguix-c9c63aa6b59cfd10a00dee4fa0ff3c88d4a67d04.tar
guix-c9c63aa6b59cfd10a00dee4fa0ff3c88d4a67d04.tar.gz
gnu: Add texlive-fancyhdr-it.
* gnu/packages/tex.scm (texlive-fancyhdr-it): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c197e901bf..52aa448611 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -26118,6 +26118,24 @@ would automatically change the heading style in use).")
(define-deprecated-package texlive-latex-fancyhdr texlive-fancyhdr)
+(define-public texlive-fancyhdr-it
+ (package
+ (name "texlive-fancyhdr-it")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/fancyhdr-it/")
+ (base32
+ "117826hd9zl15i8qf6d1pz2qz57l68a9nxqldxyk21acc29ifalr")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/fancyhdr-it")
+ (synopsis "Italian translation of @code{fancyhdr} documentation")
+ (description
+ "This package provides an Italian translation of documentation provided
+with the @code{fancyhdr} package.")
+ (license license:lppl)))
+
(define-public texlive-fancyref
(package
(name "texlive-fancyref")