aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorRoel Janssen <roel@gnu.org>2018-09-09 21:59:08 +0200
committerRoel Janssen <roel@gnu.org>2018-09-09 21:59:08 +0200
commitc36d972531efd1afdc9e4e0dd4e73f5bb4146229 (patch)
tree33e5a15ed586ede5d382b59541d2477d3cc7fb5d /gnu/packages/tex.scm
parent0084744b3af0a6f8e125120143f57567902339a8 (diff)
downloadguix-c36d972531efd1afdc9e4e0dd4e73f5bb4146229.tar
guix-c36d972531efd1afdc9e4e0dd4e73f5bb4146229.tar.gz
gnu: Update texmaker to 5.0.2.
* gnu/packages/tex.scm (texmaker): Update to 5.0.2.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6ab999b2d5..be75bda7dd 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4244,14 +4244,14 @@ PDF documents.")
(define-public texmaker
(package
(name "texmaker")
- (version "4.5")
+ (version "5.0.2")
(source (origin
(method url-fetch)
(uri (string-append "http://www.xm1math.net/texmaker/texmaker-"
version ".tar.bz2"))
(sha256
(base32
- "056njk6j8wma23mlp7xa3rgfaxx0q8ynwx8wkmj7iy0b85p9ds9c"))))
+ "0y81mjm89b99pr9svcwpaf4iz2q9pc9hjas5kiwd1pbgl5vqskm9"))))
(build-system gnu-build-system)
(arguments
`(#:phases
@@ -4262,9 +4262,9 @@ PDF documents.")
(let ((out (assoc-ref outputs "out")))
(invoke "qmake"
(string-append "PREFIX=" out)
- (string-append "DESKTOPDIR=" out
- "/share/applications")
+ (string-append "DESKTOPDIR=" out "/share/applications")
(string-append "ICONDIR=" out "/share/pixmaps")
+ (string-append "METAINFODIR=" out "/share/metainfo")
"texmaker.pro")))))))
(inputs
`(("poppler-qt5" ,poppler-qt5)