aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-12-30 16:50:08 -0500
committerLeo Famulari <leo@famulari.name>2018-01-10 01:22:04 -0800
commite83994f2b78b0395a93f577fc28f3c9a32bf4f75 (patch)
treee115f30316a6bb6180d488e90fff1a9a45ce4d83 /gnu/packages/syncthing.scm
parentc1753d6ce113c762a3e8731cadae49f700608aeb (diff)
downloadguix-e83994f2b78b0395a93f577fc28f3c9a32bf4f75.tar
guix-e83994f2b78b0395a93f577fc28f3c9a32bf4f75.tar.gz
gnu: go-github-com-golang-groupcache-lru: Update to 0.0.0-1.84a468c.
* gnu/packages/syncthing.scm (go-github-com-golang-groupcache-lru): Update to 0.0.0-1.84a468c.
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index c16887d9f0..b6d9d20b4b 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -427,8 +427,8 @@ generation features. This code generation is used to achieve:
(license bsd-3))))
(define-public go-github-com-golang-groupcache-lru
- (let ((commit "72d04f9fcdec7d3821820cc4a6f150eae553639a")
- (revision "0"))
+ (let ((commit "84a468cf14b4376def5d68c722b139b881c450a4")
+ (revision "1"))
(package
(name "go-github-com-golang-groupcache-lru")
(version (git-version "0.0.0" revision commit))
@@ -440,7 +440,7 @@ generation features. This code generation is used to achieve:
(file-name (git-file-name name version))
(sha256
(base32
- "1l3ryh7bq1f2mhr3sd3x1wav99pd27r8l3ydgqh375wn4x7v5qd6"))))
+ "1ky1r9qh54yi9zp2769qrjngzndgd8fn7mja2qfac285n06chmcn"))))
(build-system go-build-system)
(arguments
`(#:import-path "github.com/golang/groupcache/lru"