aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-12-30 16:47:22 -0500
committerLeo Famulari <leo@famulari.name>2018-01-10 01:22:04 -0800
commitc1753d6ce113c762a3e8731cadae49f700608aeb (patch)
tree8c6284d567db5298b87704573df94a7a3c825d7e /gnu/packages/syncthing.scm
parente1c815351b1766afd7b5f0c1d43d65444d43c62b (diff)
downloadguix-c1753d6ce113c762a3e8731cadae49f700608aeb.tar
guix-c1753d6ce113c762a3e8731cadae49f700608aeb.tar.gz
gnu: go-github-com-gogo-protobuf: Update to 0.5-1.35b81a0.
* gnu/packages/syncthing.scm (go-github-com-gogo-protobuf): Update to 0.5-1.35b81a0.
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index ad68ca2e82..c16887d9f0 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -358,11 +358,11 @@ structs in the Go programming language.")
(license (package-license go-github-com-gogo-protobuf))))
(define-public go-github-com-gogo-protobuf
- (let ((commit "efccd33a0c20aa078705571d5ddbfa14c8395a63")
- (revision "0"))
+ (let ((commit "35b81a066e522fb86ece043a8ef1dbfa10b4fed1")
+ (revision "1"))
(package
(name "go-github-com-gogo-protobuf")
- (version (git-version "0.2" revision commit))
+ (version (git-version "0.5" revision commit))
(source (origin
(method git-fetch)
(uri (git-reference
@@ -371,7 +371,7 @@ structs in the Go programming language.")
(file-name (git-file-name name version))
(sha256
(base32
- "09kfa3aqmhh7p0rc6wd4fw5cjccidsk9vgcy13albv0g8vnbmmgw"))))
+ "194k6cls2g654df54x5rzrn5nqrfk8yz1jymm667ajjvzcplidja"))))
(build-system go-build-system)
(arguments
`(#:import-path "github.com/gogo/protobuf/proto"