aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/ssh.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-03-27 15:51:06 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2017-03-27 17:42:51 +0200
commita800c2175f47887eaba36cc8220f665026d433e5 (patch)
tree4b769b6ac9589b3d86d05686ae9bb8b6f7af56d3 /gnu/packages/ssh.scm
parentf051d83c32fea14ee27ff96aa2d3e65d0e0d9f8f (diff)
downloadguix-a800c2175f47887eaba36cc8220f665026d433e5.tar
guix-a800c2175f47887eaba36cc8220f665026d433e5.tar.gz
gnu: mosh: Update to 1.3.0.
* gnu/packages/ssh.scm (mosh): Update to 1.3.0.
Diffstat (limited to 'gnu/packages/ssh.scm')
-rw-r--r--gnu/packages/ssh.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ssh.scm b/gnu/packages/ssh.scm
index c511b7a6c9..0443937749 100644
--- a/gnu/packages/ssh.scm
+++ b/gnu/packages/ssh.scm
@@ -300,13 +300,13 @@ in future and NTLM based authentication is most likey never be supported.")
(define-public mosh
(package
(name "mosh")
- (version "1.2.6")
+ (version "1.3.0")
(source (origin
(method url-fetch)
(uri (string-append "https://mosh.org/mosh-" version ".tar.gz"))
(sha256
(base32
- "118fhpm754wpklf1blnlq5xbvrxqml6rdfs3b07wg666zkxvg0ky"))))
+ "0xikz40q873g9ihvz3x6bwkcb9hb8kcnp5wpcmb72pg5c7s143ij"))))
(build-system gnu-build-system)
(arguments
'(#:phases