aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/ssh.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-02-26 21:24:41 +0100
committerMarius Bakke <mbakke@fastmail.com>2017-02-26 21:46:45 +0100
commit5d79b1bf575139dba9b3f919c7cc7b7f0853a67c (patch)
tree266bcba2589d2d590f3a194f81692a489e247ec4 /gnu/packages/ssh.scm
parentb01a89854ba1bd22b94c2373662bc07d035be2c1 (diff)
downloadguix-5d79b1bf575139dba9b3f919c7cc7b7f0853a67c.tar
guix-5d79b1bf575139dba9b3f919c7cc7b7f0853a67c.tar.gz
gnu: libssh: Update to 0.7.4.
* gnu/packages/ssh.scm (libssh): Update to 0.7.4. [home-page]: Use HTTPS.
Diffstat (limited to 'gnu/packages/ssh.scm')
-rw-r--r--gnu/packages/ssh.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/ssh.scm b/gnu/packages/ssh.scm
index 9d1d9cc0a9..be4d2a7ade 100644
--- a/gnu/packages/ssh.scm
+++ b/gnu/packages/ssh.scm
@@ -56,15 +56,15 @@
(define-public libssh
(package
(name "libssh")
- (version "0.7.3")
+ (version "0.7.4")
(source (origin
(method url-fetch)
(uri (string-append
- "https://red.libssh.org/attachments/download/195/libssh-"
+ "https://red.libssh.org/attachments/download/210/libssh-"
version ".tar.xz"))
(sha256
(base32
- "165g49i4kmm3bfsjm0n8hm21kadv79g9yjqyq09138jxanz4dvr6"))))
+ "03bcp9ksqp0s1pmwfmzhcknvkxay5k0mjzzxp3rjlifbng1vxq9r"))))
(build-system cmake-build-system)
(arguments
'(#:configure-flags '("-DWITH_GCRYPT=ON")
@@ -79,7 +79,7 @@
client and server implementations. With libssh, you can remotely execute
programs, transfer files, and use a secure and transparent tunnel for your
remote applications.")
- (home-page "http://www.libssh.org")
+ (home-page "https://www.libssh.org")
(license license:lgpl2.1+)))
(define-public libssh2