aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/search.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2017-02-20 12:56:14 +0200
committerEfraim Flashner <efraim@flashner.co.il>2017-02-20 12:56:14 +0200
commitd15432ca9e9359b865aac63ae47863e94bbce0e4 (patch)
treebe4e6f52cb8e31f5b5fad637c95c0a730ea76081 /gnu/packages/search.scm
parentdef971689052ebc3e0a68684328c28cac35b8596 (diff)
parent3b254d76132627ff62ac5571f4175669164624c5 (diff)
downloadguix-d15432ca9e9359b865aac63ae47863e94bbce0e4.tar
guix-d15432ca9e9359b865aac63ae47863e94bbce0e4.tar.gz
Merge remote-tracking branch 'origin/master' into core-updates
Diffstat (limited to 'gnu/packages/search.scm')
-rw-r--r--gnu/packages/search.scm11
1 files changed, 6 insertions, 5 deletions
diff --git a/gnu/packages/search.scm b/gnu/packages/search.scm
index f687cb0a2a..ac43f57aa7 100644
--- a/gnu/packages/search.scm
+++ b/gnu/packages/search.scm
@@ -217,10 +217,10 @@ conflict with slocate compatibility.")
(version "2.4.7")
(source (origin
(method url-fetch)
- (uri (list (string-append "http://swish-e.org/distribution/"
- "swish-e-" version ".tar.gz")
- ;; The upstream swish-e.org appears to be down... so
- ;; use debian's copy as a fallback.
+ (uri (list (string-append
+ "https://web.archive.org/web/20160730145202/"
+ "http://swish-e.org/distribution/"
+ "swish-e-" version ".tar.gz")
(string-append "http://http.debian.net/debian/pool/"
"main/s/swish-e/swish-e_" version
".orig.tar.gz")))
@@ -264,7 +264,8 @@ conflict with slocate compatibility.")
(list (string-append out "/lib/swish-e/swishspider")
(string-append out "/bin/swish-filter-test")))
#t))))))
- (home-page "http://swish-e.org")
+ (home-page (string-append "https://web.archive.org/web/20160730145202/"
+ "http://swish-e.org"))
(synopsis "Web indexing system")
(description
"Swish-e is Simple Web Indexing System for Humans - Enhanced. Swish-e