aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/search.scm
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2022-09-09 19:07:38 +0200
committerMathieu Othacehe <othacehe@gnu.org>2022-09-11 16:43:31 +0200
commit3bb12fc2c6fc110722a5e1e574979c51eb1cd557 (patch)
tree5f16060c46c307cb9f05128b4eca52668c430994 /gnu/packages/search.scm
parent859a6b49ca1dca0fce24299723a07af37181296d (diff)
downloadguix-3bb12fc2c6fc110722a5e1e574979c51eb1cd557.tar
guix-3bb12fc2c6fc110722a5e1e574979c51eb1cd557.tar.gz
gnu: recoll: Update to 1.32.7.
* gnu/packages/search.scm (recoll): Update to 1.32.7. [arguments]<#:configure-flags>: Add --with-inotify. Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu/packages/search.scm')
-rw-r--r--gnu/packages/search.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/search.scm b/gnu/packages/search.scm
index 84c4af68a3..82be343dab 100644
--- a/gnu/packages/search.scm
+++ b/gnu/packages/search.scm
@@ -11,6 +11,7 @@
;;; Copyright © 2021, 2022 Nicolas Goaziou <mail@nicolasgoaziou.fr>
;;; Copyright © 2022 Jai Vetrivelan <jaivetrivelan@gmail.com>
;;; Copyright © 2022 Arun Isaac <arunisaac@systemreboot.net>
+;;; Copyright © 2022 Michael Rohleder <mike@rohleder.de>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -361,20 +362,21 @@ Search Engine. It is written in C and based on GTK3.")
(define-public recoll
(package
(name "recoll")
- (version "1.31.2")
+ (version "1.32.7")
(source
(origin
(method url-fetch)
(uri (string-append "https://www.lesbonscomptes.com/recoll/"
"recoll-" version ".tar.gz"))
(sha256
- (base32 "0m1w5hf2n09lbzmzvlrm2lks4lci9vvjxy2mcmgb2avgly7v5vfk"))))
+ (base32 "1fkx6dk8s808ay4hf7ycfcs38kywmavsjqm02pwrnl8bpgsac26a"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags
(list "--disable-webkit"
"--disable-python-module"
"--without-systemd"
+ "--with-inotify"
(string-append "QMAKEPATH=" (assoc-ref %build-inputs "qtbase")
"/bin/qmake"))
#:phases