aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorFis Trivial <ybbs.daans@hotmail.com>2018-04-28 04:25:30 +0000
committerLudovic Courtès <ludo@gnu.org>2018-04-28 23:34:04 +0200
commita34bc5c913c64475a4f2fe66db77b30021a18beb (patch)
tree2241d830af387661e149ae7f226ab3ba7da1d72d /gnu/packages/python.scm
parent2dab4188ec69be8cb41594516cc8a484b984bdc9 (diff)
downloadguix-a34bc5c913c64475a4f2fe66db77b30021a18beb.tar
guix-a34bc5c913c64475a4f2fe66db77b30021a18beb.tar.gz
gnu: python-autopep8: Update to 1.3.5
* gnu/packages/python.scm (python-autopep8): Update to 1.3.5 Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm36
1 files changed, 18 insertions, 18 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 9b673192e9..04ab52eb9f 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3788,28 +3788,28 @@ multivalue dictionary that retains the order of insertions and deletions.")
(define-public python-autopep8
(package
- (name "python-autopep8")
- (version "1.3.2")
- (source
- (origin
- (method url-fetch)
- (uri (pypi-uri "autopep8" version))
- (sha256
- (base32
- "1p9pa1ffg4iy96l918808jggg9a69iaka5awmj8xid36yc5mk0ky"))))
- (build-system python-build-system)
- (propagated-inputs
- `(("python-pycodestyle" ,python-pycodestyle)))
- (home-page "https://github.com/hhatto/autopep8")
- (synopsis "Format Python code according to the PEP 8 style guide")
- (description
- "@code{autopep8} automatically formats Python code to conform to
+ (name "python-autopep8")
+ (version "1.3.5")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "autopep8" version))
+ (sha256
+ (base32
+ "192bvhzi4d0claqxgzymvv7k3qnj627742bc8sgxpzjj42pd9112"))))
+ (build-system python-build-system)
+ (propagated-inputs
+ `(("python-pycodestyle" ,python-pycodestyle)))
+ (home-page "https://github.com/hhatto/autopep8")
+ (synopsis "Format Python code according to the PEP 8 style guide")
+ (description
+ "@code{autopep8} automatically formats Python code to conform to
the PEP 8 style guide. It uses the pycodestyle utility to determine
what parts of the code needs to be formatted. @code{autopep8} is
capable of fixing most of the formatting issues that can be reported
by pycodestyle.")
- (license (license:non-copyleft
- "https://github.com/hhatto/autopep8/blob/master/LICENSE"))))
+ (license (license:non-copyleft
+ "https://github.com/hhatto/autopep8/blob/master/LICENSE"))))
(define-public python2-autopep8
(package-with-python2 python-autopep8))