aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-06-20 18:14:24 -0400
committerLeo Famulari <leo@famulari.name>2016-06-20 18:51:44 -0400
commit909fbd2bf0940b7985577e3c2d5fbd8999bed2a5 (patch)
treec1c4369fde426b9a7af67e2eed46000d6b4b3fca /gnu/packages/python.scm
parentc02af1c82aa979dfca6154e1b462c1718df644bb (diff)
downloadguix-909fbd2bf0940b7985577e3c2d5fbd8999bed2a5.tar
guix-909fbd2bf0940b7985577e3c2d5fbd8999bed2a5.tar.gz
gnu: python-wsgi-intercept: Update to 1.2.2.
* gnu/packages/python.scm (python-wsgi-intercept, python2-wsgi-intercept): Update to 1.2.2.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm9
1 files changed, 6 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 87d7d9089f..4567a91e51 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -7108,13 +7108,16 @@ framework which enables you to test server connections locally.")
(define-public python-wsgi-intercept
(package
(name "python-wsgi-intercept")
- (version "1.1.2")
+ (version "1.2.2")
(source (origin
(method url-fetch)
- (uri (pypi-uri "wsgi_intercept" version))
+ (uri (string-append
+ "https://pypi.python.org/packages/"
+ "38/76/ebcbc24d0cb77db34520a3ca6ed1bd43ace17d182bbd8dd7d976f1c176fb/"
+ "wsgi_intercept-" version ".tar.gz"))
(sha256
(base32
- "14ajy415ch5d0dnspg4b592p66wlgzah7ay218flp13517fp49zl"))))
+ "0kjj2v2dvmnpdd5h5gk9rzz0f54rhjb0yiz3zg65bmp65slfw65d"))))
(build-system python-build-system)
(native-inputs
`(("python-pytest" ,python-pytest)