aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-02-24 19:04:13 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-02-24 19:04:13 +0100
commit5f9b018aa8334d5a38ac83ebe040ba36ce511305 (patch)
tree1e67a1fd0444e6073f7d33091322528ccc8c3849 /gnu/packages/python.scm
parentfb6550058e167c25bbcbe0ebcf51590f83506f23 (diff)
parentf09cb93e3a2310f7726cb98fa5679c1a8483c39f (diff)
downloadguix-5f9b018aa8334d5a38ac83ebe040ba36ce511305.tar
guix-5f9b018aa8334d5a38ac83ebe040ba36ce511305.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 3e410b0a51..d2c2c0b266 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -12756,14 +12756,14 @@ and other tools.")
(define-public bpython
(package
(name "bpython")
- (version "0.17")
+ (version "0.17.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "bpython" version))
(sha256
(base32
- "1mbah208jhd7bsfaa17fwpi55f7fvif0ghjwgrjmpmx8w1vqab9l"))))
+ "0bxhxi5zxdkrf8b4gwn0d363kdz3qnypjwhm1aydki53ph8ca1w9"))))
(build-system python-build-system)
(arguments
`(#:phases