aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-03-08 21:21:05 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-03-08 21:21:05 +0100
commitd8fa1890c705ca566a56b69a4880a10dc7cf0098 (patch)
treec3f220949e5364d981a4895477249ad46852eea0 /gnu/packages/python.scm
parent5de561a79634e0814ea22f1cfece9a09efa120be (diff)
parentfee7f8a94ec64943109ba9c37f75c28749fb18bd (diff)
downloadguix-d8fa1890c705ca566a56b69a4880a10dc7cf0098.tar
guix-d8fa1890c705ca566a56b69a4880a10dc7cf0098.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm10
1 files changed, 6 insertions, 4 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index a0f1f1deab..79ceaa2195 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -5875,6 +5875,7 @@ reading and writing MessagePack data.")
(define-public python-msgpack-transitional
(package
(inherit python-msgpack)
+ (name "python-msgpack-transitional")
(arguments
(substitute-keyword-arguments (package-arguments python-msgpack)
((#:phases phases)
@@ -10408,14 +10409,14 @@ convering text with ANSI color codes to HTML or LaTeX.")
(define-public python-ddt
(package
(name "python-ddt")
- (version "1.1.1")
+ (version "1.1.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "ddt" version))
(sha256
(base32
- "1c00ikkxr7lha97c81k938bzhgd4pbwamkjn0h4nkhr3xk00zp6n"))))
+ "1wqkmz0yhanly8sif5vb02p2iik7mwxwph8ywph2kbb8ws8szdpx"))))
(build-system python-build-system)
(native-inputs
`(("python-mock" ,python-mock)
@@ -10426,8 +10427,9 @@ convering text with ANSI color codes to HTML or LaTeX.")
(home-page "https://github.com/txels/ddt")
(synopsis "Data-Driven Tests")
(description
- "DDT (Data-Driven Tests) allows you to multiply one test case by running
-it with different test data, and make it appear as multiple test cases.")
+ "Data-Driven Tests (@dfn{DDT}) allow you to multiply one test case by
+running it with different test data, and make it appear as multiple test
+cases.")
(license license:expat)))
(define-public python2-ddt