aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-01-14 23:28:26 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-01-14 23:50:25 +0100
commit28ac442b0e3853605ce47ebc332b1d9fe97ce0d4 (patch)
tree0b1b8e5b830cd9f08eeaacb28d36cd6967ff440f /gnu/packages/python-xyz.scm
parenta72a18920bcd25fd270b18e601a7e3f7fc9822b0 (diff)
downloadguix-28ac442b0e3853605ce47ebc332b1d9fe97ce0d4.tar
guix-28ac442b0e3853605ce47ebc332b1d9fe97ce0d4.tar.gz
gnu: python-wcwidth: Adjust indentation.
* gnu/packages/python-xyz.scm (python-wcwidth): Re-indent.
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm29
1 files changed, 14 insertions, 15 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 0f5e564a0c..a4f36c42cf 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -10289,25 +10289,24 @@ are optionally backed by a C extension built on librdkafka.")
(package-with-python2 python-pykafka))
(define-public python-wcwidth
- (package
- (name "python-wcwidth")
- (version "0.1.7")
- (source
- (origin
- (method url-fetch)
- (uri (pypi-uri "wcwidth" version))
- (sha256
- (base32
- "0pn6dflzm609m4r3i8ik5ni9ijjbb5fa3vg1n7hn6vkd49r77wrx"))))
- (build-system python-build-system)
- (home-page "https://github.com/jquast/wcwidth")
- (synopsis "Measure number of terminal column cells of wide-character codes")
- (description "Wcwidth measures the number of terminal column cells of
+ (package
+ (name "python-wcwidth")
+ (version "0.1.7")
+ (source (origin
+ (method url-fetch)
+ (uri (pypi-uri "wcwidth" version))
+ (sha256
+ (base32
+ "0pn6dflzm609m4r3i8ik5ni9ijjbb5fa3vg1n7hn6vkd49r77wrx"))))
+ (build-system python-build-system)
+ (home-page "https://github.com/jquast/wcwidth")
+ (synopsis "Measure number of terminal column cells of wide-character codes")
+ (description "Wcwidth measures the number of terminal column cells of
wide-character codes. It is useful for those implementing a terminal emulator,
or programs that carefully produce output to be interpreted by one. It is a
Python implementation of the @code{wcwidth} and @code{wcswidth} C functions
specified in POSIX.1-2001 and POSIX.1-2008.")
- (license license:expat)))
+ (license license:expat)))
(define-public python2-wcwidth
(package-with-python2 python-wcwidth))