aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-02-16 13:14:26 -0500
committerMark H Weaver <mhw@netris.org>2018-02-16 13:14:26 -0500
commit150062f19060687dbf8e2cbe6a22c2f8600e7c4e (patch)
tree4c25afac34832d118407180d66121f1a2f0c761d /gnu/packages/python-web.scm
parent54a93355c22ab533743cd948cf7b57993c789686 (diff)
parent6a3cf4e6c7d77634d67902215f0017c12455c6fb (diff)
downloadguix-150062f19060687dbf8e2cbe6a22c2f8600e7c4e.tar
guix-150062f19060687dbf8e2cbe6a22c2f8600e7c4e.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index b40100115c..2d4a3ceac0 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -2049,14 +2049,14 @@ CSS tidy. Also supports URL rewriting in CSS files.")
(define-public python-elasticsearch
(package
(name "python-elasticsearch")
- (version "1.0.0")
+ (version "6.1.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "elasticsearch" version))
(sha256
(base32
- "1sdw1r05cw7ihnmng8ra9v968fj7bq6sji8i1dikymsnkcpgc69g"))))
+ "1kjxl45yvvgfb5fmamx0kfsfg9pzphiqrwbkns3s28r1w7ya74cd"))))
(build-system python-build-system)
(native-inputs
`(("python-mock" ,python-mock)