aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-02-28 16:02:55 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-02-28 16:02:55 +0100
commitb0a2c9cbe9959613f2ddcf1a9030a32f0362bc85 (patch)
tree6a38bd5292e0853c8b4840783e1ab26cdd8015d7 /gnu/packages/python-web.scm
parent4ef80b2f585f414410b003296b6846582a0801e4 (diff)
downloadguix-b0a2c9cbe9959613f2ddcf1a9030a32f0362bc85.tar
guix-b0a2c9cbe9959613f2ddcf1a9030a32f0362bc85.tar.gz
gnu: python-webencodings: Update to 0.5.1.
* gnu/packages/python-web.scm (python-webencodings): Update to 0.5.1.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index f9cdbeef02..47fc5cd63a 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -241,13 +241,13 @@ C, yielding parse times that can be a thirtieth of the html5lib parse times.")
(define-public python-webencodings
(package
(name "python-webencodings")
- (version "0.5")
+ (version "0.5.1")
(source (origin
(method url-fetch)
(uri (pypi-uri "webencodings" version))
(sha256
(base32
- "015rw7662lkpb9aqiqah2hbizk6w531badqwjpz41rr47glmxid5"))))
+ "08qrgrc4hrximb2gqnl69g01s93rhf2842jfxdjljc1dbwj1qsmk"))))
(build-system python-build-system)
(arguments
'(#:phases