aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-04-26 20:08:13 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-04-26 21:08:58 +0200
commit5e517e9b982b76ee7708def964db25eec19553ee (patch)
tree2406162afee7125dd28499ee017fe814995b005a /gnu/packages/python-web.scm
parenta4d8b386ac9b44ac08bdedf4dcb4b7becef4df53 (diff)
downloadguix-5e517e9b982b76ee7708def964db25eec19553ee.tar
guix-5e517e9b982b76ee7708def964db25eec19553ee.tar.gz
gnu: python-html5-parser: Update to 0.4.5.
* gnu/packages/python-web.scm (python-html5-parser): Update to 0.4.5.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index d15ad92a56..e85303bb66 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -214,13 +214,13 @@ and written in Python.")
(define-public python-html5-parser
(package
(name "python-html5-parser")
- (version "0.4.4")
+ (version "0.4.5")
(source (origin
(method url-fetch)
(uri (pypi-uri "html5-parser" version))
(sha256
(base32
- "1d8sxhl41ffh7qlk7wlsy17xw6slzx5v1yna9s72wx5qrpaa3wxr"))))
+ "01mx33sx4dhl4kj6wc48nj6jz7ry60rkhjv0s6k8h5xmjf5yy0x9"))))
(build-system python-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))